Sicherung und Wiederherstellen von Outlook Express-Daten

aus WB Wiki; freien Wissensdatenbank rund ums Thema Computer
Version vom 9. Dezember 2007, 16:59 Uhr von Singh (Diskussion | Beiträge)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Software

Eine Umsetzung der FAQ-Artikel erfolgt auf eigene Gefahr. Der Autor weist in seinem Artikel auf den jeweiligen Schwierigkeitsgrad und Zeitaufwand hin. Es wird ausdrücklich empfohlen, vor der Durchführung von Systemänderungen an Windows einen aktuellen Wiederherstellungspunkt anzulegen.
Siehe auch Wiki FAQ und Impressum.

Details
Bereich: Software
Kategorie: Anwendungen
Gruppe: Konfiguration und Einrichtung
Betriebssystem: Windows allgemein
Zeitaufwand: Moderat
Anforderung: Mäßig

Zurück zur Übersicht

Kopieren von E-Mail-Dateien

Gehen Sie folgendermaßen vor, um eine Sicherungskopie von Ihren Outlook Express E-Mail-Dateien zu erstellen:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Wartung auf Speicherordner.
  3. Wählen Sie den Ordnerpfad aus und drücken Sie anschließend [STRG]+[C], um den Pfad zu kopieren.
  4. Klicken Sie auf Abbrechen und anschließend erneut auf Abbrechen, um das Dialogfeld zu schließen.
  5. Klicken Sie auf Start und anschließend auf Ausführen.
  6. Drücken Sie im Feld Öffnen die Tastenkombination [STRG]+[V], und klicken Sie anschließend auf OK.
  7. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  8. Klicken Sie im Menü Bearbeiten auf Kopieren und schließen Sie anschließend das Fenster.
  9. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf Ihrem Desktop, klicken Sie auf Neu und anschließend auf Ordner.
  10. Geben Sie E-Mail-Sicherung als Ordnernamen ein und drücken Sie die [EINGABETASTE].
  11. Doppelklicken Sie auf den Ordner "E-Mail-Sicherung", um ihn zu öffnen.
  12. Klicken Sie im Menü Bearbeiten auf Einfügen.
  13. Schließen Sie das Fenster E-Mail-Sicherung.


Outlook Express-Adressbuch Exportieren

  1. Klicken Sie im Menü Datei auf Exportieren und anschließend auf Adressbuch.
  2. Klicken Sie auf Textdatei (mit Kommas als Trennzeichen) und anschließend auf Exportieren.
  3. Klicken Sie auf Durchsuchen.
  4. Suchen Sie den erstellten Ordner "E-Mail-Sicherung".
  5. Geben Sie im Feld Dateiname den Namen Adressbuch-Sicherung ein, und klicken Sie anschließend auf Speichern.
  6. Klicken Sie auf Weiter.
  7. Aktivieren Sie die Kontrollkästchen für die Felder, die Sie exportieren wollen, und klicken Sie anschließend auf Fertig stellen.
  8. Klicken Sie auf OK und anschließend auf Schließen.


E-Mail-Kontos in eine Datei Exportieren

  1. Gehen Sie folgendermaßen vor, um eine Sicherungskopie Ihres Outlook Express E-Mail-Kontos zu erstellen:
  2. Klicken Sie im Menü Extras auf Konten.
  3. Klicken Sie auf der Registerkarte E-Mail auf das E-Mail-Konto, das Sie exportieren wollen, und klicken Sie anschließend auf Exportieren.
  4. Wählen Sie im Feld Speichern in den Ordner "E-Mail-Sicherung" auf Ihrem Desktop aus, und klicken Sie anschließend auf Speichern.
  5. Wiederholen Sie diese Schritte für jedes E-Mail-Konto, das Sie exportieren wollen.
  6. Klicken Sie auf Schließen.


Newskontos in eine Datei Exportieren

Gehen Sie folgendermaßen vor, um eine Sicherungskopie Ihres Outlook Express Newskontos zu erstellen:

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf der Registerkarte News auf das Newskonto, das Sie exportieren wollen, und klicken Sie anschließend auf Exportieren.
  3. Wählen Sie im Feld Speichern in den Ordner "E-Mail-Sicherung" auf Ihrem Desktop aus, und klicken Sie anschließend auf Speichern.
  4. Wiederholen Sie diese Schritte für jedes Newskonto, das Sie exportieren wollen.
  5. Klicken Sie auf Schließen.


Outlook Express-Daten Importieren

Für die Wiederherstellung von Daten müssen Sie möglicherweise die Identitäten für jeden Benutzer neu erstellen, bevor Sie die folgenden Schritte verwenden. Wiederholen Sie erforderlichenfalls jeden Schritt für jede Identität.


Importieren von Nachrichten

Gehen Sie folgendermaßen vor, um Ihre Outlook Express E-Mail-Nachrichten aus dem Sicherungsordner zu importieren:

  1. Zeigen Sie im Menü Datei auf Importieren, und klicken Sie anschließend auf Nachrichten.
  2. Klicken Sie im Feld Auswählen einer E-Mail-Anwendung zum Importieren auf Microsoft Outlook Express 5 oder Microsoft Outlook Express 6, und klicken Sie anschließend auf Weiter.
  3. Klicken Sie auf E-Mail aus einer OE5-Ordnerstruktur importieren oder E-Mail aus einer OE6-Ordnerstruktur importieren, und klicken Sie anschließend auf OK.
  4. Klicken Sie auf Durchsuchen und anschließend auf den Ordner "E-Mail-Sicherung" auf Ihrem Desktop.
  5. Klicken Sie auf OK und anschließend auf Weiter.
  6. Klicken Sie auf Alle Ordner, auf Weiter und anschließend auf Fertig stellen.


Adressbuchdatei Importieren

Gehen Sie folgendermaßen vor, um Ihr Outlook Express-Adressbuch zu importieren:

  1. Klicken Sie im Menü Datei auf Importieren und anschließend auf Anderes Adressbuch.
  2. Klicken Sie auf Textdatei (mit Kommas als Trennzeichen) und anschließend auf Importieren.
  3. Klicken Sie auf Durchsuchen.
  4. Suchen Sie den Ordner "E-Mail-Sicherung" auf Ihrem Desktop, klicken Sie auf die Adressbuchdatei Adressbuch-Sicherung.csv und anschließend auf Öffnen.
  5. Klicken Sie auf Weiter und anschließend auf Fertig stellen.
  6. Klicken Sie auf OK und anschließend auf Schließen.


E-Mail-Konto-Datei Importieren

Gehen Sie folgendermaßen vor, um Ihr Outlook Express-E-Mail-Konto zu importieren:

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf der Registerkarte E-Mail auf Importieren.
  3. Wählen Sie im Feld Suchen den Ordner "E-Mail-Sicherung" auf Ihrem Desktop aus.
  4. Klicken Sie auf das E-Mail-Konto, das Sie importieren wollen, und klicken Sie anschließend auf Öffnen.
  5. Wiederholen Sie diese Schritte für jedes E-Mail-Konto, das Sie importieren wollen.
  6. Klicken Sie auf Schließen.


Newskonto-Datei Importieren

Gehen Sie folgendermaßen vor, um Ihre Outlook Express Newskonto-Datei zu importieren:

  1. Klicken Sie im Menü Extras auf Konten.
  2. Klicken Sie auf der Registerkarte News auf Importieren.
  3. Wählen Sie im Feld Suchen den Ordner "E-Mail-Sicherung" auf Ihrem Desktop aus.
  4. Klicken Sie auf das Newskonto, das Sie importieren wollen, und klicken Sie anschließend auf Öffnen.
  5. Wiederholen Sie diese Schritte für jedes Newskonto, das Sie importieren wollen.
  6. Klicken Sie auf Schließen.


"Blockierte Absender" und E-Mail-Regeln Sichern und Wiederherstellen

Sichern und Wiederherstellen der Outlook Express-Liste "Blockierte Absender" und sonstiger E-Mail-Regeln


Die Liste "Blockierte Absender" Sichern

  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie im Feld Öffnen den Dateinamen regedit ein, und klicken Sie dann auf OK.
  3. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie darauf (speichern Sie jeden dieser Schlüssel in einer anderen Datei):

HKEY_CURRENT_USER\Identities\{Identitätsnummer}\Software\Microsoft\Outlook Express\5.0\Block Senders

  1. Klicken Sie im Menü Registrierung auf Registrierungsdatei exportieren.
  2. Klicken Sie im Dialogfeld Speichern in auf einen Speicherort auf Ihrem Desktop.
  3. Geben Sie im Feld Dateiname den Namen "blocked senders.reg" ein (für den Schlüssel Block Senders), und klicken Sie anschließend auf Speichern.


E-Mail-Regeln

  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie im Feld Öffnen den Dateinamen regedit ein, und klicken Sie dann auf OK.
  3. Suchen Sie den folgenden Registrierungsunterschlüssel, und klicken Sie darauf (speichern Sie jeden dieser Schlüssel in einer anderen Datei):

HKEY_CURRENT_USER\Identities\{Identitätsnummer}\Software\Microsoft\Outlook Express\5.0\Rules\Mail

  1. Klicken Sie im Menü Registrierung auf Registrierungsdatei exportieren.
  2. Klicken Sie im Dialogfeld Speichern in auf einen Speicherort auf Ihrem Desktop.
  3. Geben Sie im Feld Dateiname den Namen "mail rules.reg" ein (für den Schlüssel mail rules), und klicken Sie anschließend auf Speichern.
  4. Klicken Sie im Menü Registrierung auf Beenden.


"Blockierte Sender" und E-Mail-Regeln wiederherstellen

  1. Öffnen Sie Outlook Express auf dem neuen Computer, und führen Sie dann den Assistenten für den Internetzugang vollständig aus, um Ihre Identität und die Kontoinformationen zu konfigurieren. Wenn Sie in der vorherigen Installation mehrere Identitäten verwendet hatten, führen Sie die folgenden Schritte bitte für jede dieser Identitäten aus. Gehen Sie hierzu folgendermaßen vor:
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie im Feld Öffnen bitte Notepad.exe ein.
  4. Klicken Sie im Menü Datei auf Öffnen, und gehen Sie dann zu der Datei "Block Senders.reg", die Sie erstellt haben.
  5. In der zweiten Textzeile markieren Sie bitte den Text nach "HKEY_CURRENT_USER\\Identity\", der die geschweiften Klammern {} enthält. Klicken Sie im Menü Bearbeiten auf Kopieren, um diesen Text in die Microsoft Windows-Zwischenablage zu kopieren.
  6. Klicken Sie im Menü Bearbeiten auf Ersetzen. Klicken Sie in das Feld Suchen nach, und klicken Sie anschließend im Menü Bearbeiten auf Einfügen, um den Text in dieses Feld einzufügen. Schließen Sie den Texteditor bitte erst, wenn Sie im Rahmen der folgenden Schritte angewiesen werden, dies zu tun.
  7. Starten Sie den Registrierungseditor auf dem neuen Computer (wie in Schritt 1 des Abschnitts "Die Liste Blockierte Absender" beschrieben), und gehen Sie dann zu dem Ordner "HKEY_Current_User\\Identititäten". Doppelklicken Sie auf den Schlüssel User ID (Benutzerkennung) im rechten Fensterbereich, und klicken Sie dann auf Wert.
  8. Drücken Sie die Tastenkombination [STRG]+[C], um diesen Wert in die Windows-Zwischenablage zu kopieren. Klicken Sie auf Abbrechen, um das Dialogfeld Zeichenfolge bearbeiten zu schließen, und schließen Sie danach den Registrierungseditor.
  9. Klicken Sie im Texteditor in das Feld Ersetzen durch, und drücken Sie dann [STRG]+[V], um den Text einzufügen. Klicken Sie auf Alle ersetzen, um alle Instanzen der Textzeichenfolgen ersetzen zu lassen.
  10. Blättern Sie durch die gesamte Liste, um sicherzustellen, dass sich in allen Registrierungsschlüsseln die neue Textzeichenfolge befindet (an Stelle der alten Zeichenfolge). Klicken Sie im Menü Datei auf Speichern, und beenden Sie dann den Texteditor.
  11. Doppelklicken Sie auf die Datei BlockSenders.reg und danach auf Ja, wenn Sie gefragt werden, ob Sie die Liste "Blockierte Absender" wirklich in die Registrierung für den neuen Computer importieren möchten.
  12. Führen Sie die vorstehend beschriebenen Schritte 2 bis 11 bitte auch für die Datei "mail rules.reg" aus, um diese Datei mit den neuen Identitätsinformationen zu aktualisieren.